Moneris’ internal monitoring shows the service disruption possibly affecting long range terminals using Rogers SIM cards has been resolved, and normal transaction processing has resumed.
Numéro d'Incident : INC0174566
Nos systèmes de surveillance interne démontrent que l'interruption de service pouvant affecter les terminaux longue portée utilisant des cartes SIM Rogers a été résolue et que le traitement normal des transactions a été rétabli.
Posted Feb 02, 2026 - 19:50 EST
Identified
Incident Number : INC0174566
Rogers has identified a third-party issue that may affect long range Moneris terminals for some merchants. Affected clients may experience intermittent transaction processing.
We remain in contact with Rogers and will continue to monitor our systems for any changes.
Merchants with access to local Wi-Fi are encouraged to switch from Rogers mobile to local Wi-Fi.
Numéro d'Incident : INC0174566
Rogers a identifié un problème tiers susceptible d'affecter les terminaux Moneris longue portée de certains commerçants. Les clients concernés pourraient connaître des interruptions intermittentes dans le traitement des transactions.
Nous restons en contact avec Rogers et continuerons à surveiller nos systèmes afin de détecter tout changement.
Nous encourageons les commerçants ayant accès à un réseau Wi-Fi local à passer du réseau mobile Rogers au réseau Wi-Fi local.
Posted Feb 02, 2026 - 19:30 EST
Investigating
Incident Number : INC0174566
Moneris has received reports of a third-party service disruption that may affect long range terminals using Rogers SIM cards for some merchants.
We are actively investigating and will provide an update as more information becomes available.
Numéro d'Incident : INC0174566
Moneris a reçu des rapports faisant état d'une interruption de service tiers qui pourrait affecter les terminaux longue portée utilisant des cartes SIM Rogers pour certains commerçants.
Nous menons actuellement une enquête et vous tiendrons informés dès que nous aurons plus d'informations.
Posted Feb 02, 2026 - 18:50 EST
This incident affected: (External) Telecoms / Télécommunications (Rogers).