Investigating: Merchant Direct Portal issue - INC0141878
Incident Report for Moneris
Resolved
Moneris’ internal monitoring shows the service disruption affecting Merchant Direct Portal has been resolved.

The details of this disruption have been documented and will be used to help us improve our platforms and your experience with Moneris.
Posted Nov 12, 2024 - 16:56 EST
Investigating
Moneris has identified an issue affecting Merchant Direct, affected clients are not able to access the Portal.

Support teams have been engaged and are actively working to identify the root cause as well as resolve the issue.

We will continue to provide updates as we work to restore functionality.
Posted Nov 12, 2024 - 16:40 EST
This incident affected: Merchant Portals / Portails marchands (Merchant Direct / Marchand Direct).