Incident Number : INC0180662 Moneris’ internal monitoring shows merchants may have experienced a brief service disruption affecting Moneris Go Devices connecting to Moneris Cloud. The issue has been resolved, and normal transaction processing has resumed.
Numéro d'Incident : INC0180662 La surveillance interne de Moneris indique que les commerçants ont pu subir une brève interruption de service affectant appareils Moneris Go se connectant à Moneris Cloud.. Le problème a été résolu et le traitement normal des transactions a repris.
Posted Apr 24, 2026 - 12:40 EDT
Investigating
Incident Number : INC0180662 Moneris has received reports of a potential issue affecting some merchants when attempting connect or process transactions on the Moneris Go device connecting to the Moneris Cloud.
We are actively investigating and will provide an update as more information becomes available.
Numéro d'Incident : INC0180662 Moneris a reçu des signalements concernant un problème potentiel affectant certains commerçants lorsqu'ils tentent de se connecter ou de traiter des transactions sur l'appareil Moneris Go connecté au Moneris Cloud.
Nous menons actuellement une enquête et vous tiendrons informés dès que nous disposerons de plus amples informations.
Posted Apr 24, 2026 - 11:34 EDT
This incident affected: Moneris Go (Moneris Go Retail Terminal / Terminal de vente Moneris Go Détail) and Transaction Method / Méthode de transaction (Cloud / Plateforme Infonuagique).