Investigating - Important Update

Incident Report for Moneris

Resolved

Incident Number : INC0185325
Moneris’ internal monitoring shows the service disruption affecting Go Retail and Go Restaurant has been resolved, and normal transaction processing has resumed.

We recognize the importance of payment acceptance to the day-to-day operations of our clients and regret any inconvenience this may have caused. 

The details of this disruption have been documented and will be used to help us improve our platforms and your experience with Moneris.


Numéro d'Incident : INC0185325
La surveillance interne de Moneris indique que l'interruption de service affectant Go Détail et Go Restaurant a été résolue et que le traitement normal des transactions a été rétabli.

Nous reconnaissons l'importance de l'acceptation des paiements pour les activités quotidiennes de nos clients et nous regrettons les inconvénients que cela a pu causer. 

Les détails de cette interruption ont été documentés et seront utilisés pour nous aider à améliorer nos plateformes et votre expérience avec Moneris.
Posted Jul 01, 2026 - 09:07 EDT

Monitoring

Incident Number : INC0185325
Moneris has identified an issue affecting Go Retail and Go Restaurant. Affected clients may experience intermittent transaction processing while in integrated mode. Support teams are actively monitoring and working towards a solution.

WORKAROUND : Switching the device to Standalone Mode continues to be an effective temporary workaround.

We will continue to provide updates as we work to restore normal transaction processing.


Numéro d'Incident : INC0185325
Moneris a identifié un problème affectant Go Retail et Go Restaurant. Les clients concernés peuvent subir des interruptions intermittentes dans le traitement des transactions lorsqu’ils sont en mode intégré. Les équipes de soutien surveillent activement la situation et travaillent à la mise en place d’une solution.

SOLUTION DE CONTOURNEMENT : Le passage de l’appareil en mode autonome reste une solution de contournement temporaire efficace.

Nous continuerons à vous tenir informés au fur et à mesure que nous travaillons au rétablissement du traitement normal des transactions.
Posted Jun 30, 2026 - 23:54 EDT

Investigating

Incident Number : INC0185325
Moneris has received reports of a potential issue affecting Go Retail and Go Restaurant.

We are actively investigating and will provide an update as more information becomes available.  

WORKAROUND : Switching the device to Standalone Mode appears to be an effective temporary workaround.


Numéro d'Incident : INC0185325
Moneris a reçu des signalements concernant un problème potentiel affectant Go Détail et Go Restaurant.

Nous menons actuellement une enquête et vous tiendrons informés dès que nous disposerons de plus amples informations.  

SOLUTION DE CONTOURNEMENT : Le passage de l'appareil en mode autonome semble constituer une solution de contournement temporaire efficace.
Posted Jun 30, 2026 - 22:29 EDT
This incident affected: Moneris Go (Moneris Go Retail Terminal / Terminal de vente Moneris Go Détail, Moneris Go Restaurant POS App / App Moneris Go Restaurant PDV).