In-Store Payments Slowness (ATB Interac BIN 420156, 420157 and 501004)
Incident Report for Moneris
Resolved
Incident Number : INC0144072

Moneris’ internal monitoring shows the service disruption affecting ATB Interac cards has been resolved, and normal transaction processing has resumed.

Numéro d'Incident : INC0144072

Nos systèmes de surveillance interne indiquent que l'interruption de service affectant les cartes interac ATB a été résolue et que le traitement normal des transactions a été rétabli.
Posted Dec 10, 2024 - 18:36 EST
Monitoring
Incident Number : INC0144072

Moneris has been informed by RBC that the service disruption affecting ATB Interac cards (420156, 420157 and 501004) has been resolved.

Our internal monitoring shows transaction processing is returning to normal.

We will continue to provide updates until we can confirm that normal transaction processing has been fully restored.

Numéro d'Incident : INC0144072

Moneris a été informé par RBC que l'interruption de service affectant les cartes interac ATB (420156, 420157 et 501004) a été résolue.

Notre surveillance interne montre que le traitement des transactions revient à la normale.

Nous continuerons à fournir des mises à jour jusqu'à ce que nous puissions confirmer que le traitement normal des transactions a été entièrement rétabli.
Posted Dec 10, 2024 - 17:40 EST
Investigating
Incident Number : INC0144072

Moneris’ internal monitoring has detected a possible third-party service disruption affecting ATB Interac cards (420156).

We are actively investigating and will provide an update as more information becomes available.

Numéro d'Incident : INC0144072

Nos systèmes de surveillance interne ont détecté une possible interruption de service d'une tierce partie affectant les cartes interac ATB (420156).

Nous enquêtons activement et fournirons une mise à jour dès que nous aurons plus d'informations.
Posted Dec 10, 2024 - 16:59 EST
This incident affected: Transaction Method / Méthode de transaction (In-store payments / Paiements en magasin).